fbpx

Drupal opublikował poprawki na krytyczną podatność umożliwiającą wykonanie zdalnego kodu SA-CORE-2018-002

Luka umożliwiająca zdalne wykonanie kodu w Drupal 7.x i 8.x. To potencjalne zagrożenie umożliwia atakującemu wykonanie zdalnego kodu co może doprowadzić do całkowitego przejęcia witryny. Podatna jest także wersja Drupal 6.x, której niestety nie załatano.

Doradcy bezpieczeństwa Drupal uwzględniają ocenę ryzyka w oparciu o system punktowy NIST Common Misuse Scoring ryzyko SA-CORE-2018-002 jest oceniane 21/25 (Highly Critical).

Łatki dostępne są pod adresami: